Форум по системам видеонаблюдения и безопасности.

Форум по системам видеонаблюдения, безопасности, пожарным и охранным сигнализациям, контролю доступа.
Текущее время: 25 апр 2018, 01:22

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему  [ Сообщений: 31 ]  На страницу 1, 2, 3  След.
Автор Сообщение
Сообщение 10 дек 2017, 21:55 
Не в сети
Новичок

Зарегистрирован: 10 дек 2017, 21:22
Сообщения: 14
Помогите начинающему! Закупил и установил след.оборудование: 1. мультиформатная уличная камера 2Мп 3,6 мм КМОП 1/2,7 RVi-HDC421 - 3 шт.; 2. Видиорегистратор RVi-HDR04LA-TA(AHD,CVI,TVI или PAL); 3. Блок питания, стаб. 12 В 2А; 4. Кабель Ship Lite наружный UTP 5e 4*2*0.5; 5. HDD 1000 Gb Жёсткий диск SATA 5400 об/мин, Western Digital, WD10PURZ; 5. Разъёмы. После подключения всё показывает в черно-белом цвете, в "настройках" цвет на регулировку не реагирует. Подскажите что надо сделать?


Вернуться к началу
 Профиль  
 
 Пн май 22, 2011 17:33 
Новичок

Зарегистрирован: Пн май 10, 2011 13:05
Сообщения: 456
Откуда: Moscow


Вернуться к началу
 
Сообщение 10 дек 2017, 22:51 
Не в сети
Специалист

Зарегистрирован: 16 окт 2012, 09:24
Сообщения: 3338
Откуда: Рязань
Камеры между режимами день/ночь переходят?
ИК фильтр в них щелкает?


Вернуться к началу
 Профиль  
 
Сообщение 11 дек 2017, 04:10 
Не в сети
Специалист

Зарегистрирован: 18 янв 2016, 14:09
Сообщения: 1043
Откуда: 符拉迪沃斯托克
У вас скорее всего неправильно установлен формат видео. Для начала нужно выбрать нужный вам режим работы камер, AHD, CVI или TVI и настроить камеры. Потом настроить режим работы регистратора AHD, CVI или TVI.


Вернуться к началу
 Профиль  
 
Сообщение 11 дек 2017, 07:58 
Не в сети
Модератор

Зарегистрирован: 20 апр 2010, 11:33
Сообщения: 8878
Откуда: Санкт-Петербург
Приемников-передатчиков в спецификации не увидел. Скорее всего проблема в их отсутствии.


Вернуться к началу
 Профиль  
 
Сообщение 11 дек 2017, 09:40 
Не в сети
Специалист

Зарегистрирован: 16 окт 2012, 09:24
Сообщения: 3338
Откуда: Рязань
GenaSPB писал(а):
Приемников-передатчиков в спецификации не увидел. Скорее всего проблема в их отсутствии.

Ну тогда надо проверить камеру прямым подключением к регистратору.


Вернуться к началу
 Профиль  
 
Сообщение 11 дек 2017, 16:34 
Не в сети
Новичок

Зарегистрирован: 10 дек 2017, 21:22
Сообщения: 14
Sergiodemaster писал(а):
GenaSPB писал(а):
Приемников-передатчиков в спецификации не увидел. Скорее всего проблема в их отсутствии.

Ну тогда надо проверить камеру прямым подключением к регистратору.

Подключено на прямую.


Вернуться к началу
 Профиль  
 
Сообщение 11 дек 2017, 17:21 
Не в сети
Модератор

Зарегистрирован: 20 апр 2010, 11:33
Сообщения: 8878
Откуда: Санкт-Петербург
Напрямую витухой? Мы додумывать должны варианты ответа?


Вернуться к началу
 Профиль  
 
Сообщение 11 дек 2017, 19:44 
Не в сети
Новичок

Зарегистрирован: 15 окт 2015, 12:18
Сообщения: 26
присоединяюсь к sergvi. скорее всего неправильно выбран формат камеры


Вернуться к началу
 Профиль  
 
Сообщение 11 дек 2017, 20:53 
Не в сети
Новичок

Зарегистрирован: 10 дек 2017, 21:22
Сообщения: 14
GenaSPB писал(а):
Напрямую витухой? Мы додумывать должны варианты ответа?

Подключал и купленным кабелем (см. выше), и коаксиальным.


Вернуться к началу
 Профиль  
 
Сообщение 11 дек 2017, 21:00 
Не в сети
Специалист
Аватара пользователя

Зарегистрирован: 19 янв 2017, 14:25
Сообщения: 835
Регистратор к сети подключён? С Тимвьюрера на него заглянуть можно?


Вернуться к началу
 Профиль  
 
Сообщение 11 дек 2017, 21:01 
Не в сети
Новичок

Зарегистрирован: 10 дек 2017, 21:22
Сообщения: 14
sergvl писал(а):
У вас скорее всего неправильно установлен формат видео. Для начала нужно выбрать нужный вам режим работы камер, AHD, CVI или TVI и настроить камеры. Потом настроить режим работы регистратора AHD, CVI или TVI.

На мониторе в таблице настройки камер выставил TVI (показывает чётко), при AHD ( хуже), но в обоих режимах в чёрно-белое изображение. Не понимаю как настроить режим на регистраторе, не нахожу в меню такой параметр.


Вернуться к началу
 Профиль  
 
Сообщение 11 дек 2017, 21:03 
Не в сети
Новичок

Зарегистрирован: 10 дек 2017, 21:22
Сообщения: 14
Sergiodemaster писал(а):
Камеры между режимами день/ночь переходят?
ИК фильтр в них щелкает?

Да.


Вернуться к началу
 Профиль  
 
 Пн май 22, 2011 17:33 
Новичок

Зарегистрирован: Пн май 10, 2011 13:05
Сообщения: 456
Откуда: Moscow


Вернуться к началу
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 31 ]  На страницу 1, 2, 3  След.

Часовой пояс: UTC + 3 часа



Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
. Rambler's Top100