Форум по системам видеонаблюдения и безопасности.

Форум по системам видеонаблюдения, безопасности, пожарным и охранным сигнализациям, контролю доступа.
Текущее время: 18 ноя 2017, 14:56

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему  [ Сообщений: 11 ] 
Автор Сообщение
Сообщение 14 янв 2015, 20:25 
Не в сети
Новичок

Зарегистрирован: 12 янв 2015, 20:02
Сообщения: 22
Здравствуйте!
зимой возникает проблема со шлагбаумом Nice Signo 6.
сразу после закрытия шлагбаум сразу же снова поднимается.
на блоке управления есть 3 регулятора для юстировки: Force, Speed, Hold.
пытались настроить, но ничего не получается. думали что из-за холода, поставили внутрь обогрев, да и на улице сейчас -4.
что может быть? может кто сталкивался? уже второй год мучаемся.


Вернуться к началу
 Профиль  
 
 Пн май 22, 2011 17:33 
Новичок

Зарегистрирован: Пн май 10, 2011 13:05
Сообщения: 456
Откуда: Moscow


Вернуться к началу
 
Сообщение 14 янв 2015, 21:46 
Не в сети
Специалист

Зарегистрирован: 11 янв 2015, 18:06
Сообщения: 222
Откуда: Украина
С такими шлагбаумами не работали, но похоже более всего на проблему с фотоэлементами. Т.е. когда шлагбаум закрывается, а фотоэлементы пересекает авто, то шлагбаум опять открывается. Посмотрите - может в этом проблема: сами фотоэлемнты, контакт плавающий, ну и т.д.


Вернуться к началу
 Профиль  
 
Сообщение 14 янв 2015, 22:49 
Не в сети
Новичок

Зарегистрирован: 12 янв 2015, 20:02
Сообщения: 22
самое интересное что когда тепло, то все работает нормально.


Вернуться к началу
 Профиль  
 
Сообщение 15 янв 2015, 10:26 
Не в сети
Специалист

Зарегистрирован: 11 янв 2015, 18:06
Сообщения: 222
Откуда: Украина
Ну вот и попробуйте проверить фотоэлементы и коммутацию вокруг них...
Если я Вас правильно понял, то поставив подогрев проблема не ушла? Если так, то подогрев на фотоэлементы не распространяется, они же находятся вне зоны действия нагревателя.
Но а если проблема ушла с установкой нагревателя.....хммм..., тогда может микротрещины на плате контроллера, но опять же - я бы смотрел участок контроллера, где подключаются фотоэлементы, ну либо сам контроллер начал глючить с пониженем температуры...
Всё может быть.
А вообще при поиске каких либо неисправностей сначала начинают с:
1. Внешний осмотр устройства, может есть специфичный запах
2. Проверка питания устройства
3. Потом переходят на коммутацию, т.е. проверяют провода (контакты)
4. Ну а дальше уже проверка электроники, т.е. проверка работы отдельных узлов её.
В Вашем случае - проверьте для начала фотоэлементы. Ну во всяком случае мне так кажется.ИМХО.


Вернуться к началу
 Профиль  
 
Сообщение 15 янв 2015, 11:00 
Не в сети
Модератор

Зарегистрирован: 20 апр 2010, 11:33
Сообщения: 8511
Откуда: Санкт-Петербург
Возможно в мороз почву под шлагбаумом пучит, вот луч и сбивается. Фотоелемент на стойке шлагбаума стоит?


Вернуться к началу
 Профиль  
 
Сообщение 16 янв 2015, 11:03 
Не в сети
Специалист

Зарегистрирован: 11 авг 2012, 22:07
Сообщения: 227
Я обычно начинаю с определения условий, которые вызывают определённую реакцию. То есть, при каких условиях подаётся сигнал на "открытие". Сигнал на "открытие" подаётся (если исключить программные ошибки):
1. при замыкании/размыкании ножек микроконтроллера, к которым подключаются внешние устройства управления;
2. при замыкании/размыкании ножек микроконтроллера, к которым подключены внешние устройства безопасности;
3. при сработке системы защиты от перегрузки двигателя (когда момент на валу увеличивается, а оба концевика не в сработке).

Вот от этого уже пляшем.
Первое и второе непланово может быть вызвано:
-неисправностями линии связи блока управления с внешними устройствами управления (банальные замыкания в кабеле, зарытом в земле, например)
-неисправностями самих внешних устройств управления;
-механическими повреждениями платы управления (те самые микротрещины и тд);
-сторонними проводниками, угодившими на поверхность платы

Третье непланово может случиться:
-из-за неправильной отработки концевика закрытия. То есть, механический упор, который предусмотрен для останова шлагбаума после замедления(отработал концевик закрытия) при сработке токовой защиты блок управления воспринимает как механическое препятствие при цикле закрывания и переходит на реверс;
-неисправности редуктора.

Я описал наиболее вероятные причины для часто встречающихся блоков управления (Came, Genius). Конечно, причин может быть намного больше.

В Вашем случае, закоротите на плате управления вход для подключения устройств защиты и попробуйте открыть/закрыть шлагбаум. Если проблема не ушла, отключите защиту от механических препятствий (вроде, почти на всех блоках управления есть возможность отключать её) . Если проблема ушла после отключения защиты от механических препятствий, то проверяйте концевик на закрытие. Если концевик в порядке, то проверяйте линию связи с внешними устройствами открывания (кнопки или реле, что там у Вас, не знаю), может где в земле замыкание.
Тоже думаю, что проблема в фотоэлементах.


Вернуться к началу
 Профиль  
 
Сообщение 16 янв 2015, 12:35 
Не в сети
Специалист

Зарегистрирован: 11 янв 2015, 18:06
Сообщения: 222
Откуда: Украина
Уже так подробно написали, что "топик стартер" просто обязан найти причину )))


Вернуться к началу
 Профиль  
 
Сообщение 17 янв 2015, 21:16 
Не в сети
Новичок

Зарегистрирован: 12 янв 2015, 20:02
Сообщения: 22
спасибо за подробное описание. )
фотоэлементов не установлено.
шлагбаум работает в ручном режиме. нажали-открыл, нажали-закрыл.
но причина была в другом.
вчера нашли причину и устранили.
причина была в креплении стрелы шлагбаума.
получается стрела крепится к пластине металлической на 4 болта, а эта пластина уже одета на вал редуктора и застопорена 2-мя болтами на 10. так вот один болт на 10 лопнул в двух местах, получается середина осталась в шкиве, а концы торчали, но фактически ничего не держали. а второй болт вместо 10 поставили на 8, соответственно он не стопорил нормально. от этого появился люфт и вот это при закрытии играло большую роль. под весом стрела раскачивалась и автоматика думала что есть препятствие и поднимала назад. поменяли крепление и все заработало как часы.


Вернуться к началу
 Профиль  
 
Сообщение 18 янв 2015, 10:05 
Не в сети
Специалист

Зарегистрирован: 11 янв 2015, 18:06
Сообщения: 222
Откуда: Украина
Кто бы мог подумать...


Вернуться к началу
 Профиль  
 
Сообщение 18 янв 2015, 10:17 
Не в сети
Специалист

Зарегистрирован: 11 авг 2012, 22:07
Сообщения: 227
остаётся вопрос, как это связано с температурой, на протяжении 2х лет=)


Вернуться к началу
 Профиль  
 
Сообщение 18 янв 2015, 10:36 
Не в сети
Новичок

Зарегистрирован: 12 янв 2015, 20:02
Сообщения: 22
вот это загадка. может совпадение. не знаем же когда именно лопнул болт. может раньше он замерзал и глючил. в эту зиму мы обогрев поставили внутрь.


Вернуться к началу
 Профиль  
 
 Пн май 22, 2011 17:33 
Новичок

Зарегистрирован: Пн май 10, 2011 13:05
Сообщения: 456
Откуда: Moscow


Вернуться к началу
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 11 ] 

Часовой пояс: UTC + 3 часа



Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
. Rambler's Top100