Проблема с камерой (помехи, потеря сигнала, черный экран)

Как построить, что использовать, почему не работает и т.п. Не знаете куда писать? Пишите сюда!
sva87
Новичок
Сообщения: 8
Зарегистрирован: 01 авг 2021, 19:26

Проблема с камерой (помехи, потеря сигнала, черный экран)

Сообщение sva87 » 02 авг 2021, 02:11

Добрый день подскажите пожалуйста имеется такая проблема.
Регистратор - Dahua XVR 5108HS-S2
Заменил две камеры на современные (остальные все старые но работает нормально) на модель Dahua HAC-ME1400B-PIR

Вот с ними началась проблема. часто рябят, полосы горизонтальные. и перидически не система могут начать сильно рябить, потом на секунды на этих каналах изображение с других камер, и потом черный экран. видео фрагмент подобного поведение в закрепе.
https://youtu.be/8nq90GDgqkM
И вот только эта пара камер так себя ведет. пробовал менять питание на них. менять каналы на регистраторе. сбрасывать настройки по умолчанию. ничего не помогает. холод жара время суток. ничего не зависит. абсолютно рандомное появление проблемы как и частота.

Единственное что не пробовал сбрасывать до завода регистратор. слишком муторно заного настраивать. но в нем ли дело?
также что примечательно. когда она начинает сбоить и пояляются фантомные эти кадры то кадры идут с камеры 1, 2,4 каналов. сама камера подключена на 3 канал. примерно тоже самое происходит с такойже камерой на 4ом канале, кадры фантомные там с 1, 2, 3 соотв.
что посоветуете?

Рустам
Специалист
Сообщения: 3473
Зарегистрирован: 10 май 2007, 06:59
Откуда: Челябинск

Re: Проблема с камерой (помехи, потеря сигнала, черный экран)

Сообщение Рустам » 02 авг 2021, 08:15

Камеры переключены в CVBS режим, точно не остались в родном HDCVI?
Попробовать эти камеры запитать от аккумулятора - если всё станет нормально, то проблема в земляных петлях по питанию.
Камеры не стоят на металле? Если да, то надо изолировать от любых сторонних проводящих конструкций.

jackpot021
Специалист
Сообщения: 289
Зарегистрирован: 21 фев 2020, 12:45
Откуда: МО

Re: Проблема с камерой (помехи, потеря сигнала, черный экран)

Сообщение jackpot021 » 02 авг 2021, 11:20

А какие настройки у камер Dahua и каналов на которые они работают?

sva87
Новичок
Сообщения: 8
Зарегистрирован: 01 авг 2021, 19:26

Re: Проблема с камерой (помехи, потеря сигнала, черный экран)

Сообщение sva87 » 02 авг 2021, 12:08

Рустам писал(а):
02 авг 2021, 08:15
Камеры переключены в CVBS режим, точно не остались в родном HDCVI?
Попробовать эти камеры запитать от аккумулятора - если всё станет нормально, то проблема в земляных петлях по питанию.
Камеры не стоят на металле? Если да, то надо изолировать от любых сторонних проводящих конструкций.
Добрый день,
камеры в CVI находятся. смотрите скрины настроек.
Пробовал запитать камеры от отдельного БП. никакой разницы в поведении. на данный момент все 7 камер питаются от бп 100ватного (с запасом брал когда начались проблемы думал поможет). подстройкой с мультиметром выставил 12.01в. просадок нету.

Камеры расположены на фасаде доме. стены толи кирпич толи керамические блоки.
Я соглашусь с вами по металу и питанию, просто меня сильно смущает фантомные кадры с соседних камер. вот и думаю что все же проблема не в питании.

скрины тут.
https://imgur.com/a/WfNk8Xd

sva87
Новичок
Сообщения: 8
Зарегистрирован: 01 авг 2021, 19:26

Re: Проблема с камерой (помехи, потеря сигнала, черный экран)

Сообщение sva87 » 02 авг 2021, 12:18

jackpot021 писал(а):
02 авг 2021, 11:20
А какие настройки у камер Dahua и каналов на которые они работают?
добрый день,
настройки на скринах по ссылке
https://imgur.com/a/WfNk8Xd
к сожалению не получается сюда загрузить вложением. поэтому внешняя ссылка

Рустам
Специалист
Сообщения: 3473
Зарегистрирован: 10 май 2007, 06:59
Откуда: Челябинск

Re: Проблема с камерой (помехи, потеря сигнала, черный экран)

Сообщение Рустам » 02 авг 2021, 13:20

sva87 писал(а):
02 авг 2021, 12:08

Пробовал запитать камеры от отдельного БП. никакой разницы в поведении.
На отдельную камеру отдельный БП? Или просто один на все камеры? Для проверки нужно один отдельный на одну камеру, даже лучше АКБ, а не БП.

sva87
Новичок
Сообщения: 8
Зарегистрирован: 01 авг 2021, 19:26

Re: Проблема с камерой (помехи, потеря сигнала, черный экран)

Сообщение sva87 » 02 авг 2021, 13:27

Рустам писал(а):
02 авг 2021, 13:20
sva87 писал(а):
02 авг 2021, 12:08

Пробовал запитать камеры от отдельного БП. никакой разницы в поведении.
На отдельную камеру отдельный БП? Или просто один на все камеры? Для проверки нужно один отдельный на одну камеру, даже лучше АКБ, а не БП.
да на одну из двух проблемных камер пробовал отделный бп... никакой разница. регистратор запитан отдельно. 7 камер запитаны вместе отдельным бп. 8ая моторизированная там свой бп на 24в.
также проблемную камеры пробовал лабораторником запитать. никакой разницы. приличного 12в акб увы нету под рукой для теста. мото аккумы были но они совсем дохлые напрягу не держут.

Рустам
Специалист
Сообщения: 3473
Зарегистрирован: 10 май 2007, 06:59
Откуда: Челябинск

Re: Проблема с камерой (помехи, потеря сигнала, черный экран)

Сообщение Рустам » 02 авг 2021, 15:05

Остаётся наверно только "на столе" попробовать сделать подключение. Если проблемную камеру снять, принести к регистратору и подключить коротким шнурком. Если проблемы пропадут - проблемы в кабельной линии, а если останутся - проблемы в камере или регистраторе.

sva87
Новичок
Сообщения: 8
Зарегистрирован: 01 авг 2021, 19:26

Re: Проблема с камерой (помехи, потеря сигнала, черный экран)

Сообщение sva87 » 02 авг 2021, 16:45

Рустам писал(а):
02 авг 2021, 15:05
Остаётся наверно только "на столе" попробовать сделать подключение. Если проблемную камеру снять, принести к регистратору и подключить коротким шнурком. Если проблемы пропадут - проблемы в кабельной линии, а если останутся - проблемы в камере или регистраторе.
вот так вот не хотелось туда лезть на крышу. но видимо да придется... смущает конечно вот только эти кадры с соседних камер на каналах 1-4 которые там появляются... что наталкивает меня на регистратор скорее всего. но я пробовал менять канал втыкать проблемную камеру на 6й канал... картинка была таже. только вот сейчас не помню с каких каналов были фантомные кадры во время этих сбоев.

777SkiF777
Специалист
Сообщения: 361
Зарегистрирован: 23 мар 2021, 15:09

Re: Проблема с камерой (помехи, потеря сигнала, черный экран)

Сообщение 777SkiF777 » 03 авг 2021, 09:08

Такое происходит, обычно, когда выходит из строя регистратор. Чаще всего, после грозы. Это "железная" проблема, на моей практике лечению не поддавалась. Только замена регистратора. Ну и сами камеры, на будущее, убрать с металлических поверхностей. Нужно убедиться в том, что камеры не контактируют с "землёй".

GenaSPB
Модератор
Сообщения: 10684
Зарегистрирован: 20 апр 2010, 11:33
Откуда: Санкт-Петербург
Контактная информация:

Re: Проблема с камерой (помехи, потеря сигнала, черный экран)

Сообщение GenaSPB » 03 авг 2021, 09:35

А точно все каналы и камеры в cvi? На заре аналогового HD можно было только попарно переключать.

sva87
Новичок
Сообщения: 8
Зарегистрирован: 01 авг 2021, 19:26

Re: Проблема с камерой (помехи, потеря сигнала, черный экран)

Сообщение sva87 » 07 авг 2021, 18:44

GenaSPB писал(а):
03 авг 2021, 09:35
А точно все каналы и камеры в cvi? На заре аналогового HD можно было только попарно переключать.
абсолютно точно. 4 камеры в cvi, в регистраторе на эти каналы стоит cvi.и проблемы только на двух камерах. старые 4 камеры находятся в ahd. с ними нет проблем. всего 8 камер.

Ответить

Вернуться в «Общие вопросы по видеонаблюдению»