Не работает камера... Нужна помощь..

Как построить, что использовать, почему не работает и т.п. Не знаете куда писать? Пишите сюда!
Ответить
Alexey550
Новичок
Сообщения: 4
Зарегистрирован: 23 ноя 2021, 18:45

Не работает камера... Нужна помощь..

Сообщение Alexey550 » 23 ноя 2021, 19:12

Доброго времени суток уважаемые форумчане! Нужна помощь специалиста.. Есть несколько китайских камер с Алика в нерабочем состоянии.. В общем с одной из них догадался считать лог, сегодня только сдохла.. До остальных пока не добрался. Хотя вся эта информация не важна)) В общем кто по логу может подсказать, посоветовать чего?. Можно ли понять, что сдохло и что с этим делать?..
Вот весь лог:

read cimg data OK: mtd3(0)
00:48:08.910 -> VBus loaded: 255 out blocks, 255 in blocks
00:48:08.910 -> set up mute gpio 26
00:48:08.910 -> ap_audio_play start
00:48:10.880 -> ap_audio_play end
00:48:13.969 -> read cimg data OK: mtd5(1)
00:48:14.036 -> rtl8188_wifi_init_attach registered done..
00:48:14.036 -> rt_hw_usbotg_init start
00:48:14.036 -> fh_otg_driver_probe start
00:48:14.036 -> pmu_reg set usb_tune done:0x76203344
00:48:14.071 -> Setting default values for core params
00:48:14.139 -> Using Buffer DMA mode
00:48:14.139 -> Periodic Transfer Interrupt Enhancement - disabled
00:48:14.139 -> Multiprocessor Interrupt Enhancement - disabled
00:48:14.172 -> hcd_init start
00:48:14.172 -> hcd regs before base(e0700000)
00:48:14.172 -> Init: Power Port (0)
00:48:14.172 -> usb_match_id idVendor(0x0) idProduct(0x0)
00:48:14.274 -> rt_hw_usbotg_init end
00:48:14.274 -> Device File System initialized!
00:48:14.274 -> sensor reset by gpio00 13
00:48:14.274 -> ap_media_init_begin
00:48:14.274 -> [ap_filesystem_init, line:109] INFO: ROM File System initialized!
00:48:14.274 -> [MEDIA]rt_media_process_init 167: media process init success!!
00:48:14.274 -> [VPU]rt_vpu_init 574: vpu init success!!
00:48:14.274 -> [JPEG]rt_jpeg_init 84: JPEG init success!
00:48:14.274 -> [BGM]rt_bgm_init 340: bgm init success!
00:48:14.274 -> [HEVC]rt_hevc_init 118: HEVC init success!
00:48:14.315 -> ap_media_init
00:48:14.315 -> multi_sensor_probe0000
00:48:14.315 -> finsh />lwIP-2.0.2 initialized!
00:48:14.315 -> set Mac address.00:24:b9:03:4a:0c
00:48:14.315 -> gmac use rmii..
00:48:14.315 -> ERROR: cannot find emac phy
00:48:14.315 -> fh_mdio_register err,ret:ffffffff
00:48:14.315 -> probe sensor: ovos05_mipi
00:48:14.315 -> multi_sensor_probe
00:48:14.315 -> FHAdv_Isp_SensorInit ok: ovos05_mipi
00:48:14.315 -> RT_VPU_PROC
00:48:14.315 -> RT_ENC_PROC
00:48:14.315 -> RT_ISP_PROC
00:48:14.315 -> RT_HEVC_PROC new
00:48:14.342 -> <5>jffs2_scan_eraseblock(): Magic bitmask 0x1985 not found at 0x0004ca24: 0xc98e instead
00:48:14.376 -> <5>jffs2_scan_eraseblock(): Magic bitmask 0x1985 not found at 0x0004ca28: 0x05e4 instead
00:48:14.376 -> <5>jffs2_scan_eraseblock(): Magic bitmask 0x1985 not found at 0x0004ca2c: 0x0001 instead
00:48:14.376 -> <5>jffs2_scan_eraseblock(): Magic bitmask 0x1985 not found at 0x0004ca30: 0x00f7 instead
00:48:14.376 -> <5>jffs2_scan_eraseblock(): Magic bitmask 0x1985 not found at 0x0004ca34: 0x000e instead
00:48:14.410 -> <5>jffs2_scan_eraseblock(): Magic bitmask 0x1985 not found at 0x0004ca38: 0xe000 instead
00:48:14.410 -> <5>jffs2_scan_eraseblock(): Magic bitmask 0x1985 not found at 0x0004ca3c: 0x3607 instead
00:48:14.410 -> <4>Empty flash at 0x0004ca54 ends at 0x0004ca58
00:48:14.410 -> <5>jffs2_scan_eraseblock(): Magic bitmask 0x1985 not found at 0x0004ca58: 0xffff instead
00:48:14.410 -> <5>jffs2_scan_eraseblock(): Magic bitmask 0x1985 not found at 0x0004ca5c: 0x0002 instead
00:48:14.444 -> <5>jffs2_scan_eraseblock(): Magic bitmask 0x1985 not found at 0x0004ca60: 0x0008 instead
00:48:14.444 -> <5>Further such events for this erase block will not be printed
00:48:14.444 -> <4>Empty flash at 0x0004ca84 ends at 0x0004ca88
00:48:14.613 -> new high speed USB device number 2 using
00:48:14.852 -> fh_mmc_request,get response returns -2, cmd: 8
00:48:14.887 -> fh_mmc_request,get response returns -2, cmd: 5
00:48:14.920 -> fh_mmc_request,get response returns -2, cmd: 55
00:48:14.920 -> fh_mmc_request,get response returns -2, cmd: 55
00:48:14.954 -> fh_mmc_request,get response returns -2, cmd: 55
00:48:14.988 -> fh_mmc_request,get response returns -2, cmd: 55
00:48:14.988 -> usb_match_id idVendor(0xbda) idProduct(0xf179)
00:48:15.056 -> wifi moudle rtl8188ftv probed
00:48:15.056 -> _init_timer: timer=a06df7b4[a06dd380]
00:48:15.056 -> loadparam-884: [wifi]disable 2.4G 40MHz
00:48:15.124 -> fh_mmc_request,get response returns -2, cmd: 1
00:48:15.192 -> fh_mmc_request,get response returns -2, cmd

Alexey550
Новичок
Сообщения: 4
Зарегистрирован: 23 ноя 2021, 18:45

Re: Не работает камера... Нужна помощь..

Сообщение Alexey550 » 27 ноя 2021, 18:38

Ребята, что реально никто не может расшифровать лог? Точнее перевести на понятный язык и сказать, что навернулось и реально ли это исправить?..

Аватара пользователя
kROOT
Специалист
Сообщения: 12744
Зарегистрирован: 02 сен 2013, 14:25
Откуда: youcam.pro
Контактная информация:

Re: Не работает камера... Нужна помощь..

Сообщение kROOT » 28 ноя 2021, 01:29

Alexey550 писал(а):
23 ноя 2021, 19:12
Можно ли понять, что сдохло и что с этим делать?
1. Камера
2. Выкинуть и покупать проверенные камеры.

Рустам
Специалист
Сообщения: 3468
Зарегистрирован: 10 май 2007, 06:59
Откуда: Челябинск

Re: Не работает камера... Нужна помощь..

Сообщение Рустам » 29 ноя 2021, 07:39

Раньше дырявые носки штопали, сломанные видеокамеры чинили. А нынче проще и то и другое выкидывать и заменять на новое.
Затраченное на ремонт личное время нынче дороже или по крайней мере сопоставимо со стоимостью покупки новой вещи.

Alexey550
Новичок
Сообщения: 4
Зарегистрирован: 23 ноя 2021, 18:45

Re: Не работает камера... Нужна помощь..

Сообщение Alexey550 » 08 дек 2021, 19:28

Специалистов сразу видно, спасибо большое! Ваша помощь неоценима!

Аватара пользователя
kROOT
Специалист
Сообщения: 12744
Зарегистрирован: 02 сен 2013, 14:25
Откуда: youcam.pro
Контактная информация:

Re: Не работает камера... Нужна помощь..

Сообщение kROOT » 08 дек 2021, 21:53

Даже если в логе было бы чтото полезное, вряд ли это помогло бы в восстановлении неизвестной камеры с неизвестной прошивкой неизвестного производителя.

Ответить

Вернуться в «Общие вопросы по видеонаблюдению»