Пропадает изображение

Аналоговые системы видеонаблюдения. Камеры, регистраторы, мониторы, блоки питания и т.п.
awadima
Специалист
Сообщения: 459
Зарегистрирован: 04 ноя 2019, 03:12

Re: Пропадает изображение

Сообщение awadima » 29 апр 2021, 18:18

Drim писал(а):
29 апр 2021, 16:31
Подскажите пожалуйста, я нашла подобный кулер такого размера из ненужного старого компьютера, 12,но там трехжильный провод,сделала скрутку с обрезанным усб зарядкой от телефона. Получается, что питание от усб гнезда. Он работает, отлично дует. Можно ли им пользоваться на по стоянку, круглосуточно, или искать кулер, который войдёт в штатное гнездо на плате (но там, скорее только микрокулер будет, очень маленький разъём) и ещё вопрос мучает, если все же проблема у меня с пропаданием изображения через 15 мин с камер от видеочипа, то тот факт, что меню на мониторе отображается обычным образом, возможно бы, вообще тогда никакого изображения не было бы, и меню тоже? Или это разные вещи-меню настроек и видео с камер? Запуталась( То ли регистратор покупать, то ли и его и камеры тоже о всеми новыми кабелями... Дилемма...
повезло что от 5 вольт заработало, бывает только 7 вольт стартуют
третий провод это спидометр :)

Drim
Новичок
Сообщения: 35
Зарегистрирован: 07 апр 2021, 18:15

Re: Пропадает изображение

Сообщение Drim » 29 апр 2021, 19:48

awadima писал(а):
29 апр 2021, 18:18
Drim писал(а):
29 апр 2021, 16:31
Подскажите пожалуйста, я нашла подобный кулер такого размера из ненужного старого компьютера, 12,но там трехжильный провод,сделала скрутку с обрезанным усб зарядкой от телефона. Получается, что питание от усб гнезда. Он работает, отлично дует. Можно ли им пользоваться на по стоянку, круглосуточно, или искать кулер, который войдёт в штатное гнездо на плате (но там, скорее только микрокулер будет, очень маленький разъём) и ещё вопрос мучает, если все же проблема у меня с пропаданием изображения через 15 мин с камер от видеочипа, то тот факт, что меню на мониторе отображается обычным образом, возможно бы, вообще тогда никакого изображения не было бы, и меню тоже? Или это разные вещи-меню настроек и видео с камер? Запуталась( То ли регистратор покупать, то ли и его и камеры тоже о всеми новыми кабелями... Дилемма...
повезло что от 5 вольт заработало, бывает только 7 вольт стартуют
третий провод это спидометр :)
Да, читала, что усб 5 в и по идее не должен был потянуть 12в. А про видеочип- если меню отображается на мониторе, возможно проблема не в нем?

Роман 55
Специалист
Сообщения: 845
Зарегистрирован: 27 июн 2018, 10:46

Re: Пропадает изображение

Сообщение Роман 55 » 29 апр 2021, 20:02

Drim писал(а):
29 апр 2021, 16:31
Подскажите пожалуйста, я нашла подобный кулер такого размера из ненужного старого компьютера, 12,но там трехжильный провод,сделала скрутку с обрезанным усб зарядкой от телефона. Получается, что питание от усб гнезда. Он работает, отлично дует. Можно ли им пользоваться на по стоянку, круглосуточно, или искать кулер, который войдёт в штатное гнездо на плате (но там, скорее только микрокулер будет, очень маленький разъём) и ещё вопрос мучает, если все же проблема у меня с пропаданием изображения через 15 мин с камер от видеочипа, то тот факт, что меню на мониторе отображается обычным образом, возможно бы, вообще тогда никакого изображения не было бы, и меню тоже? Или это разные вещи-меню настроек и видео с камер? Запуталась( То ли регистратор покупать, то ли и его и камеры тоже о всеми новыми кабелями... Дилемма...
Могу сказать про кулер. На этом регистраторе я только экспериментировал с охлаждением, он и без охлаждения работает нормально. На гнезде у меня питания нету, причину искать не стал так как дома нету тестора. Припоял к гнезду питания рега, красный провод + чёрный - если разъём от кулера не подходит к штатному гнезду можно тоже припоять + и - или искать кулер с потходящим разъёмом. Кулера на регистраторах работают постоянно.

Изображение

Роман 55
Специалист
Сообщения: 845
Зарегистрирован: 27 июн 2018, 10:46

Re: Пропадает изображение

Сообщение Роман 55 » 29 апр 2021, 20:07

Drim писал(а):
29 апр 2021, 19:48
awadima писал(а):
29 апр 2021, 18:18
Drim писал(а):
29 апр 2021, 16:31
повезло что от 5 вольт заработало, бывает только 7 вольт стартуют
третий провод это спидометр :)
Да, читала, что усб 5 в и по идее не должен был потянуть 12в. А про видеочип- если меню отображается на мониторе, возможно проблема не в нем?

Проверял 3 разных кулера 30Х30; 80Х80; 120Х120 все стартуют с 3.5 вольт.

Drim
Новичок
Сообщения: 35
Зарегистрирован: 07 апр 2021, 18:15

Re: Пропадает изображение

Сообщение Drim » 30 апр 2021, 06:46

Роман 55 спасибо большое за наглядный пример!

Рустам
Специалист
Сообщения: 3411
Зарегистрирован: 10 май 2007, 06:59
Откуда: Челябинск

Re: Пропадает изображение

Сообщение Рустам » 30 апр 2021, 07:22

Роман 55 писал(а):
29 апр 2021, 20:07
Проверял 3 разных кулера 30Х30; 80Х80; 120Х120 все стартуют с 3.5 вольт.
Когда он новый - то прекрасно стартует. Когда он год или несколько проработал и износился - уже гораздо больше напряжение требуется. Через десять лет и при 12 Вольтах стартует, только если пальцем подтолкнуть. Но зато при низком напряжении кулер не слышно шумит.

Роман 55
Специалист
Сообщения: 845
Зарегистрирован: 27 июн 2018, 10:46

Re: Пропадает изображение

Сообщение Роман 55 » 30 апр 2021, 11:08

Рустам писал(а):
30 апр 2021, 07:22
Когда он новый - то прекрасно стартует. Когда он год или несколько проработал и износился - уже гораздо больше напряжение требуется. Через десять лет и при 12 Вольтах стартует, только если пальцем подтолкнуть. Но зато при низком напряжении кулер не слышно шумит.
Наверное, у меня кулеры новые, был один старый с компа 120х120 как не странно тоже стартовал с 3,5в., сейчас на реге стоит 120х120 при 4 вольтах уже в метре от рега не слышно как работает.

Drim
Новичок
Сообщения: 35
Зарегистрирован: 07 апр 2021, 18:15

Re: Пропадает изображение

Сообщение Drim » 17 май 2021, 08:26

Прошу помощи снова( Приехал новый полный комплект и регистратор и камеры и кабеля. Всё подключила полностью новое и...... Аккурат через 15 мин картинки рябят и пропадают. Снова остаётся расчерченный чёрный экран и доступное меню( Проблема точь в точь та же самая. Варианты уже которые перепробовала:розетку с удлинителем меняла, думала может в них дело, но нет... Отваливается через 15 мин. Если это в мониторе дело, то наверное, и меню бы не показывало? Там немного у основания пережат кабель вга, но... Тогда бы вообще не было бы картинки? В полной растерянности(((

777SkiF777
Специалист
Сообщения: 269
Зарегистрирован: 23 мар 2021, 15:09

Re: Пропадает изображение

Сообщение 777SkiF777 » 17 май 2021, 11:20

Похоже что блок питания помер. Хотя в данной ситуации я бы протестировал и шнурок и монитор.

Drim
Новичок
Сообщения: 35
Зарегистрирован: 07 апр 2021, 18:15

Re: Пропадает изображение

Сообщение Drim » 17 май 2021, 13:30

777SkiF777 писал(а):
17 май 2021, 11:20
Похоже что блок питания помер. Хотя в данной ситуации я бы протестировал и шнурок и монитор.
Спасибо! Дело оказалось в блоке питания монитора.. Эх... Прям детектив приключился! Все подозреваемые были по очереди откинуты, а вот на монитор то, никогда бы и не подумали( Фильм 10 негритят с судьёй в конце🤭 Вся предыдущая система оказалась работоспособной, жаль только, что видеочип я напрасно грела 200гр,греша на него. И зря приобретала полный комплект того же самого... Вот, как бывает... А ведь, как маскировался и под видеочип, и процессор и под контакты и под кабель.. Всего навсего блок питания монитора, эх...

Drim
Новичок
Сообщения: 35
Зарегистрирован: 07 апр 2021, 18:15

Re: Пропадает изображение

Сообщение Drim » 17 май 2021, 20:06

Прошу совета по адаптер у для монитора. Наспех купила, какой был, 12 v5a, но смутила обычная маленькая хлипкая вилка. Нужно, чтобы адаптер был с капитальной вилкой, с заземлением, или это не критично?

777SkiF777
Специалист
Сообщения: 269
Зарегистрирован: 23 мар 2021, 15:09

Re: Пропадает изображение

Сообщение 777SkiF777 » 17 май 2021, 20:19

Drim писал(а):
17 май 2021, 20:06
Прошу совета по адаптер у для монитора. Наспех купила, какой был, 12 v5a, но смутила обычная маленькая хлипкая вилка. Нужно, чтобы адаптер был с капитальной вилкой, с заземлением, или это не критично?
Не критично) Пользуйтесь этим. Работает и ладно) Сгорит, тогда и будете искать "капитальный"

Ответить

Вернуться в «Аналоговые системы видеонаблюдения»